missing hierarchy in pico-sdk-path

Hello all,
I am new to CMake but wanna use it and learn more about due to experimenting with a pico-board with an RP20204 chip. But kind of getting frustrated already with the toolchain… :-/
I followed the steps in “Gettings started with rasperry Pi Pico” to install and run via terminal commands the SDK and the examples.

Trying the blink demo I ran the following commands:

andre@andre-ThinkCentre-M920q:~/pi/pico/pico-examples/build$ cmake ..
CMake Error at pico_sdk_import.cmake:63 (message):
  Directory '/home/andre/pi/pico-sdk' not found
Call Stack (most recent call first):
  CMakeLists.txt:4 (include)

-- Configuring incomplete, errors occurred!
andre@andre-ThinkCentre-M920q:~/pi/pico/pico-examples/build$ echo $PICO_SDK_PATH

In the CMake error message one level of hierarchy (pico) is missing and hence cannot be found. I don’t know why this path has the ‘pico’ mising. Checking with echo command of the environment variable shows that the path is as expected and with ‘pico’ in between.
Any ideas what is wrong or did I miss something?

Additional infos:
I tried a lot of copying back and forth of files and folders and tried that for more than 2 days - without success. Then deleted the folders (pico-sdk and pico-examples) and cloned again, as well as removed and reinstalled CMake. Also have VS Code with the extensions for CMake installed. But of course got also error messages there. Any ideas…?

BR Andre

In between I managed to run cmake and make and build code, but still don’t understand the error messages that were reported before…
BR Andre