CMAKE graphical interface

Excuse me, I’m new to this from CMAKE. I have installed it normally, but I cannot access the graphical interface. Thanks in advance.


What do you mean by this? “Normal” depends on platform and, to some extent, personal experience. Could you please be more specific?

I have installed CMAKE on my Raspberry pi 3B + with the command “sudo snap install cmake --classic”, but I cannot access the graphical interface.

I need it to open up like in the picture

I’m not familiar with the snap package; it might very well not provide the GUI. It sounds like a question for the snap distributor to me.

If I understand the build file from this repo: GitHub - Crascit/cmake-snap: Builds the official CMake snap correctly, you should have cmake-gui. Do you say it’s not there?

Cc: @craig.scott

Do you mean this one? “sudo apt-get install git cmake make gcc g ++”
I have also tried and I get this:

No, I mean just trying to run “cmake-gui” have you tried that?

That was it, thanks :slight_smile: , I’m really very new to this.