Gitlab: cannot enable notification

In the past I could manually enable notifications on issues that I’m interested in.
This feature seems to be disabled: If I move the mouse over the slider a red sign appears.

Was this disabled on purpose or accidentally on the last Gitlab update?
Or is there a problem on my side?

Strange. It works for me. I also checked a few projects on which I’m not a developer.

What browser are you using?

There was a recent GitLab regression where the notification widget was incorrectly disabled for guests/non-group members. It looks like the fix was merged and should be released in GitLab 14.0 in a couple weeks.

As a temporary workaround you can click the “thumbs up” emoji underneath the issue/MR description (that also subscribes you to notifications), or use the /subscribe quick action.


Firefox on Debian as always, also tried a chrome-based one.

@smokris Quick action worked and it didn’t even create a new comment on the issue. Thank you.
@brad.king So the cause seems to be that regression.

1 Like